[Resolved] Alarm Clock not supported by DSM 6.0 Beta?


Home Forums Synology Alarm Clock Alarm Clock not supported by DSM 6.0 Beta?

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #628
    Till
    Participant

    Is there anyone running Alarm Clock on a DS414, DSM 6.0-7274 installed? If I want to open Alarm clock, there is just the symbol in the main bar, but the program does not open.
    Does anyone have a suggestion? – I´d love to have it running 🙂

    #638
    Sergei Parfenov
    Keymaster

    Hello.
    I have not tested AlarmClock under DSM 6.0 beta.
    So I think it may not work.

    #858
    gps4everyone
    Participant

    Hi,

    Now the DSM 6.0 is released and the Alarm Clock isn’t working. 🙁 Can you fix it?

    Thank You!

    #860
    Sergei Parfenov
    Keymaster

    I’m working on it.
    Will be available soon.

    #867
    Sergei Parfenov
    Keymaster

    So, it’s ready.
    Get the new version – 2.0.0001 – http://www.nasalarmclock.com/packages/packages/AlarmClock_2_0_0001.spk

    I made it as fast as I could,
    so if you have any troubles please email me (support@nasalarmclock.com) or write to the forum.

    #871
    gps4everyone
    Participant

    Hi,

    I update it but the problem is the same in the first post: “If I want to open Alarm clock, there is just the symbol in the main bar, but the program does not open.”

    #885
    Sergei Parfenov
    Keymaster

    Hello.
    Did you install the latest version? Does it works for you now?

    #887
    stephanerucine
    Participant

    Same for me, i try to install it twice. Also with Admin account. I notice that i have no notification about the installation. My Synology version is DSM 6.0-7321

    #889
    gps4everyone
    Participant

    Now it’s working good for me with DSM 6.0.

    Thank You!

    #894
    stephanerucine
    Participant

    Same for me. Ok if i do not use manual installation.

    #896
    Sergei Parfenov
    Keymaster

    stephanerucine, do I understand right, now the package is working on your system?
    Do you have installed it from package center?

    #898
    stephanerucine
    Participant

    yes that’s it

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.